1. <th id="r4edf"></th>
        <rp id="r4edf"></rp><th id="r4edf"></th>

        • 全國計算機等級考試四級筆試樣卷網絡工程師

          發布時間:2009-03-03                    來源:教育部考試中心

            一、選擇題(每小題1分,共40分)

            下列各題A)、B)、C)、D)四個選項中,只有一個選項是正確的,請將正確選項涂寫在答題卡相應位置上,答在試卷上不得分。

            (1)設計一個寬帶城域網將涉及“三個平臺與一個出口”,即網絡平臺、業務平臺、管理平臺和

            A)廣域網出口   B)局域網出口   C)城市寬帶出口 D)衛星通道出口

            (2)下列關于寬帶城域網核心交換層特點的描述中,錯誤的是

            A)將多個匯聚層連接起來

            B)為整個城域網提供一個高速、安全與具有QoS保障能力的數據傳輸環境

            C)提供寬帶城域網的用戶訪問Internet所需要的路由服務

            D)根據接入層的用戶流量進行本地路由、過濾、流量均衡

            (3)ADSL上行速率在

            A)64 Kbps~640Kbps                     B)640 Kbps~7Mbps

            C)7Mbps~10Mbps                        D)10Mbps~20Mbps

            (4)下列關于IEEE802.16標準的描述中,錯誤的是

            A)提供寬帶城域網用戶訪問Internet所需要的路由服務

            B)最高傳輸速率為234Mbps

            C)使用的無線頻段為10 ~ 66GHz

            D)與IEEE802.16標準工作組對應的論壇組織是WiMAX

            (5)在網絡需求詳細分析中除包括網絡總體需求分析、綜合布線需求分析、網絡可用性與可靠性分析、網絡安全性需求分析,還需要做的工作是

            A)網絡工程造價估算 B)網絡工程進度安排

            C)網絡硬件設備選型 D)網絡帶寬接入需求分析

            (6)網絡系統分層設計中層次之間的上聯帶寬與下一級帶寬之比一般控制在

            A)1:1  B)1:10 C)1:20 D)1:40

            (7)一臺交換機具有24個10/100Mbps全雙工端口和2個1000Mbps全雙工端口,如果所有端口都工作在全雙工狀態,那么該交換機總帶寬應為

            A)4.4Gbps  B)6.4Gbps  C)6.8Gbps  D)8.8Gbps

            (8)某個ip地址的子網掩碼為255.255.255.192,該掩碼又可以寫為

            A)/22  B)/24  C)/26  D)/28

            (9)將內部專用ip地址轉換為外部公用ip地址的技術是

            A)RARP B)NAT  C)DHCP D)ARP

            (10)若某大學分配給計算機系的ip地址塊為202.113.16.128/26,分配給自動化系的ip地址塊為202.113.16.192/26,那么這兩個地址塊經過聚合后的地址為

            A)202.113.16.0/24      B)202.113.16.0/25

            C)202.113.16.128/25        D)202.113.16.128/24   

            (11)下列對ipv6地址FE80:0:0:0801:FE:0:0:04A1的簡化表示中,錯誤的是

            A)FE8::801:FE:0:0:04A1 B)FE80::801:FE:0:0:04A1

            C)FE80:0:0:801:FE::04A1    D)FE80:0:0:801:FE::4A1

            (12)下列關于路由信息協議Rip的描述中,錯誤的是

            A)路由刷新報文主要內容是由若干(V,D)組成的表

            B)矢量V標識該路由器可以到達的目的網絡或目的主機的跳數

            C)路由器在接收到(V,D)報文后按照最短路徑原則更新路由表

            D)要求路由器周期性地向外發送路由刷新報文

            (13)下列關于OSPF協議的描述中,錯誤的是

            A)OSPF使用分布式鏈路狀態協議  

            B)鏈路狀態“度量”主要是指費用、距離、延時、帶寬等

            C)當鏈路狀態發生變化時用洪泛法向所有路由器發送信息

            D)鏈路狀態數據庫中保存一個完整的路由表

            (14)在不同AS之前使用的路由協議是

            A)Rip  B)OSPF C)BGP-4    D)ISIS

            (15)下列關于綜合布線的描述中,錯誤的是

            A)終端有高速率要求時,水平子系統可采用光纖直接鋪設到桌面

            B)多介質信息插座是用于連接雙絞線

            C)干線線纜鋪設經常采用點對點結合和分支結合兩種方式

            D)采用在管理子系統中更改、增加、交換、擴展線纜的方式來改變線纜路由

            (16)網橋轉發數據的依據是

            A)ARP表    B)MAC地址表    C)路由表   D)訪問控制列表

            (17)一臺Cisco交換機和一臺3COM交換機相連,相連端口都工作在VLAN trunk模式,這兩個端口應使用的VLAN協議是

            A)ISL和IEEE802.10 B)ISL和ISL   

            C)ISL和IEEE802.1Q D)IEEE802.1Q和IEEE802.1Q

            (18)有3臺交換機分別安裝在辦公樓的1~3層,同屬于財務部門的6臺PC機分別連接在這3臺交換機的端口上,為了提高網絡安全性和易管理性,最好的解決方案是

            A)改變物理連接,將6臺PC機全部移動到同一層

            B)使用路由器,并用訪問控制列表(ACL)控制主機之間的數據流 

            C)產生一個VPN,并使用VTP通過交換機的Trunk傳播給6臺PC機

            D)在每臺交換機上建立一個相同的VLAN,將連接6臺PC機的交換機端口都分配到這個VLAN中

            (19)當交換機到根網橋的間接鏈路出現失效故障時(如圖,鏈路L1失效),STP協議會將交換機C的阻塞端口的工作狀態轉換為轉發狀態。為了省去端口狀態轉換等待時間,讓端口直接由偵聽和學習狀態轉換為轉發狀態,需配置交換機STP的可選功能是

            A)PortFast B)UplinkFast   C)BackboneFast D)BPDU Filter

            (20)下列刪除VLAN的命令中,無法執行的是

            A)no vlan 1        B)no vlan 2   

            C)no vlan 500      D)no vlan 1000

            (21)當路由表中包含多種路由信息源時,根據缺省的管理距離值,路由器在轉發數據包時,會選擇的路由信息源是

            A)Rip  B)IGRP C)OSPF D)Static

            (22)只封禁一臺地址為193.62.40.230主機的access-list的正確配置是     

            A)access-list 110 permit ip any any

            access-list 110 deny ip host 193.62.40.230 any

            access-list 110 deny ip any host 193.62.40.230

            B)access-list 110 deny ip host 193.62.40.230 any

            access-list 110 deny ip any host 193.62.40.230

            access-list 110 permit ip any any

            C)access-list 110 deny ip host 193.62.40.230 any

            access-list 110 deny ip any host 193.62.40.230

            D)access-list 110 deny ip host 193.62.40.230 any

            access-list 110 permit ip any any

            access-list 110 deny ip any host 193.62.40.230

            (23)在某園區網中,路由器R1的GE0/1(212.112.8.5/30)與路由器R2的GE0/1(212.112.8.6/30)相連,R2的GE0/2(212.112.8.9/30)與R3的GE0/1(212.112.8.10/30)相連,R3的GE0/2(212.112.8.13/30)直接與Internet上的路由器相連。路由器R1缺省路由的正確配置是

            A)ip route 0.0.0.0 0.0.0.0 212.112.8.6

            B)ip route 0.0.0.0 0.0.0.0 212.112.8.9

            C)ip route 0.0.0.0 0.0.0.0 212.112.8.10

            D)ip route 0.0.0.0 0.0.0.0 212.112.8.13

            (24)某局域網用一臺路由器互連4個子網,各子網的網絡地址分別是193.22.56.0/26、193.22.56.64/26、193.22.56.128/26和193.22.56.192/26。使用Rip v1路由協議配置參與Rip協議的網絡地址,其正確的配置是     

            A)network 193.22.56.0 255.255.255.192

            B)network 193.22.56.0 0.0.0.255   

            C)network 193.22.56.0 255.255.255.192

            network 193.22.56.64 255.255.255.192

            network 193.22.56.128 255.255.255.192

            network 193.22.56.192 255.255.255.192

            D)network 193.22.56.0

            (25)采用IEEE802.11b標準的對等解決方案,將4臺計算機連成一個無線局域網,如果要求該無線局域網與有線局域網連接,并保持對等解決方案不變,其解決方法是

            A)增加AP      

            B)無解決方法

            C)其中一臺計算機再安裝一塊無線網卡

            D)其中一臺計算機再安裝一塊以太網網卡

            (26)某家庭需要通過無線局域網將分布在不同房間的三臺計算機接入Internet,并且ISP只給其分配一個ip地址。在這種情況下,應該選用的設備是

            A)AP   B)無線路由器   C)無線網橋 D)交換機

            (27)在無線局域網中,客戶端設備用來訪問接入點(AP)的唯一標識是   

            A)BSSID    B)ESSID    C)SSID D)ip地址

            (28)DNS正向搜索區的功能是將域名解析為ip地址,Windows XP系統中用于測試該功能的命令是

            A)nslookup B)arp  C)netstat  D)query

            (29)下列協議中不是電子郵件協議的是

            A)CMIP B)IMAP     C)POP3 D)SMTP

            (30)在IIS 6.0中用虛擬服務器構建多個網站時,錯誤的方法是

            A)用不同的主機頭名稱   B)用不同的ip地址

            C)用非標準的TCP端口號 D)用不同的傳輸層協議

            (31)Serv-U中可以限制用戶上傳信息占用存儲空間的選項是

            A)用戶配額選項     B)域配額選項  

            C)用戶上傳下載率選項   D)域上傳下載率選項

            (32)DNS服務器中,不包含的資源記錄是

            A)主機資源記錄     B)別名記錄

            C)FTP 服務器記錄       D)郵件交換器記錄

            (33)如果一臺Cisco PIX 525防火墻有如下配置:

            Pix525(config)#nameif ethernet0 P1 security100

            Pix525(config)#nameif ethernet1 P2 security0

            Pix525(config)#nameif ethernet2 P3 security50

            那么常用的端口連接方案是

            A)端口P1作為外部接口,P2連接DMZ,P3作為內部接口

            B)端口P1作為內部接口,P2連接DMZ,P3作為外部接口

            C)端口P1作為外部接口,P2作為內部接口,P3連接DMZ

            D)端口P1作為內部接口,P2作為外部接口,P3連接DMZ

            (34)常用的數據備份方式包括完全備份、增量備份和差異備份,三種方式在數據恢復速度方面由快到慢的順序為

            A)完全備份、增量備份、差異備份 B)完全備份、差異備份、增量備份

            C)增量備份、差異備份、完全備份 D)差異備份、增量備份、完全備份

            (35)采用RSA算法,網絡中N個用戶之間進行加密通信,需要的密鑰個數是

            A)N*(N-1)      B)N    C)2N   D)N*N

            (36)在如下基于網絡入侵檢測系統的基本結構圖中,對應I、II、III模塊的名稱是

            A)數據包捕獲模塊、網絡協議分析模塊、功击特征庫

            B)網絡協議分析模塊、數據包捕獲模塊、功击特征庫

            C)功击特征庫、網絡協議分析模塊、數據包捕獲模塊

            D)功击特征庫、數據包捕獲模塊、網絡協議分析模塊

            (37)在Windows 2003中,用于顯示主機上活動的TCP連接狀況的DOS命令是

            A)nbtstat -a       B)arp -a   C)netstat -a   D)net view

            (38)在一臺主機上用瀏覽器無法訪問到域名為www.online.tj.cn的網站,并且在這臺主機上執行Tracert命令時有如下信息。

          Tracing route to www.online.tj.cn [202.99.64.102]

          over a maximum of 30 hops:

          1    <1 ms    <1 ms    <1 ms  202.113.64.129

          2    <1 ms    <1 ms    <1 ms  202.113.77.1

          ......

          16     *        *        *     Request timed out.

          17     *        *        *     Request timed out.

          Trace complete.

           

            分析以上信息,會造成這種現象的原因是

            A)該計算機網關設置有誤    

            B)該計算機設置的DNS服務器工作不正常

            C)該計算機ip地址與掩碼設置有誤   

            D)網站www.online.tj.cn工作不正常

            (39)功击者利用攻破的多個系統發送大量請求去集中功击其他目標,受害設備因為無法處理而拒絕服務。這種功击被稱為

            A)Smurf功击            B)DDoS功击

            C)SYN Flooding功击 D)Land功击

            (40)在Cisco路由器上進行SNMP設置時,如果團體名為manage,訪問權限為只讀,那么正確的配置語句是 

            A)snmp-server community public ro B)snmp-server community public rw

            C)snmp-server community manage ro D)snmp-server community manage rw

            二、綜合題(每空2分,共40分)

            請將每一個空的正確答案寫在答題卡【1】~【20】序號的橫線上,答在試卷上不得分。

            計算并填寫下表

          ip地址 126.150.28.57
          子網掩碼 255.240.0.0
          地址類別  【1】
          網絡地址  【2】
          直接廣播地址  【3】
          受限廣播地址  【4】
          子網內的第一個可用ip地址  【5】

            如圖1所示,一臺Cisco3500系列交換機上連接2臺計算機,它們分別劃分在VLAN10(ID號為10)和VLAN11(ID號為11)中。交換機的千兆以太網端口(g0/1)連接一臺路由器,使2個VLAN之間能夠通信。交換機管理地址為167.11.45.2/24,缺省路由地址為167.11.45.1/24。

            請閱讀以下交換機的配置信息,并補充【6】~【10】空白處的配置命令或參數,按題目要求完成交換機的配置。(注:填寫答案時,配置語句的關鍵字要求拼寫完整)

            Switch-3548>enable

            Password:***********

            Switch-3548#

            Switch-3548# configure terminal

            Switch-3548 (config)# hostname Switch-lib

            Switch-lib(config) #

            Switch-lib(config) #interface vlan1

            Switch-lib (config-if)#no shutdown

            Switch-lib (config-if)#ip address 【6】            配置交換機管理地址

            Switch-lib (config-if)#exit 

            Switch-lib(config) # ip default-gateway 167.11.45.1

            Switch-lib (config)# vtp domain lib

            Switch-lib (config)# vtp mode transparent

            Switch-lib (config)#exit 

            Switch-lib # vlan data

            Switch-lib (vlan )# vlan  【7】                  建立VLAN10

            &hellip;&hellip;                                        建立VLAN11(省略)

            Switch-lib (vlan )# exit

            Switch-lib# configure terminal

            Switch-lib(config) #interface f0/1

            Switch-lib(config-if) #no shutdown

            Switch-lib(config-if) #switchport  【8】          為端口f0/1分配VLAN

            Switch-lib(config-if) #exit

            Switch-lib(config) #interface f0/6

            &hellip;&hellip;                                        為端口f0/6分配VLAN(省略)

            Switch-lib(config-if) #exit

            Switch-lib(config) #interface g0/1

            Switch-lib(config-if) #switchport  【9】          設置VLAN trunk模式

            Switch-lib(config-if) #switchport trunk encapsulation dot1q

            Switch-lib(config-if) #switchport trunk  【10】     配置允許中繼的VLAN

            Switch-lib(config-if) #exit

            Switch-lib(config) #exit

            Switch-lib #

            某公司使用DHCP服務器對公司內部主機的ip 地址進行管理,已知:

            該公司共有40個可用ip地址為:59.64.22.11~59.64.22.50

            DHCP服務器選用Windows 2003 Server,其ip地址為:59.64.22.12

            DHCP客戶機使用的操作系統是Windows XP

            請回答下列問題:

            (1)DHCP客戶機得到圖2所示信息使用的命令是 【11】

          Ethernet adapter 本地連接:

           Connection-specific DNS Suffix  . :

           Description . . . . . . . . . . . : Broadcom 440x 10/100 Integrated Controller

           Physical Address. . . . . . . . . : 00-0F-1F-52-EF-F6

           Dhcp Enabled. . . . . . . . . . . : Yes

           Autoconfiguration Enabled . . . . : Yes

           IP Address. . . . . . . . . . . . : 59.64.22.50

           Subnet Mask . . . . . . . . . . . : 255.255.255.192

           Default Gateway . . . . . . . . . : 59.64.22.11

           DHCP Server . . . . . . . . . . . : 59.64.22.12

           DNS Servers . . . . . . . . . . . : 59.64.22.13

           Lease Obtained. . . . . . . . . . : 2007年12月14日 14:29:03

           Lease Expires . . . . . . . . . . : 2007年12月22日 14:29:03

           

           

            圖2  DHCP客戶機得到的信息       

            (2) 如圖3所示DHCP服務器作用域的配置界面中,長度域輸入的數值

            應是 【12】  

            (3) 在能為客戶機分配地址之前,還必須執行的操作是 【13】  

            (4) DHCP服務器要為一個客戶機分配固定ip地址時,需要執行的操作是 【14】

            (5) DHCP客戶機要釋放已獲取的ip地址時,使用的命令是 【15】

            4.圖4是在一臺主機上用sniffer捕捉的數據包,請根據顯示的信息回答下列問題。

            (1)該主機的ip地址是 【16】

            (2)該主機上正在瀏覽的網站是 【17】

            (3)該主機上設置的DNS服務器的ip地址是 【18】

            (4)該主機采用HTTP協議進行通信時,使用的源端口是 【19】

            (5)根據圖中“No.”欄中信息,標識TCP連接三次握手過程完成的數據包的標號

            是 【20】

            三、應用題(共20分)

            應用題必須用藍、黑色鋼筆或圓珠筆寫在答題紙的相應位置上,否則無效。

            某網絡結構如圖5所示,請回答以下有關問題。

            (1) 設備Ⅰ應選用哪種網絡設備?(2分)

            (2) 若對整個網絡實施保護,防火墻應加在圖中位置1 ~ 位置3的哪個位置上?(2分)

            (3) 如果采用了入侵檢測設備對進出網絡的流量進行檢測,并且探測器是在交換機1上通過端口鏡像方式獲得流量。下面是通過相關命令顯示的鏡像設置信息。 

          Session 1

          ---------

          Type                 : Local Session

          Source Ports           :

              Both             : Gi2/12

          Destination Ports       : Gi2/16

           

            請問探測器應該連接在交換機1的哪個端口上?(2分)除了流量鏡像方式外,還可以采用什么方式來部署入侵檢測探測器?(4分)

            (4)使用ip地址202.113.10.128/25劃分4個相同大小的子網,每個子網中能夠容納30臺主機,請寫出子網掩碼、各子網網絡地址及可用的ip地址段。(10分) 

        丰满农村熟女大码